Media messaging affected for facebook messages
Incident Report for NextPaw
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 11:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2020 - 11:53 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 11:52 UTC
Investigating
We are currently seeing some issues from Facebook API for media messages. We're investigating this issue and will provide a fix asap.
Posted Nov 20, 2020 - 11:51 UTC
This incident affected: NextPaw Dashboard and Mobile App.