This incident has been resolved. All notifications on the mobile app should work seamlessly now. If you still see an issue then please reinstall the app and try again.
Posted 9 months ago. Sep 18, 2024 - 11:00 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Sep 16, 2024 - 13:53 UTC
Monitoring
A fix has been implemented, and our internal testing phase has passed. We are monitoring the production app to see if there are any more instances of this.
Posted 9 months ago. Sep 16, 2024 - 13:53 UTC
Identified
The notifications for incoming messages on the mobile app are affected due to a recent change in the configuration. We have identified the root cause and will be working towards deploying a fix. The messages and all other features in the app continue to work seamlessly.