Messaging affected in Mobile App

Incident Report for NextPaw

Resolved

The incident is now resolved and the messaging issues are fixed in our latest mobile app version 1.3.5
Posted Oct 18, 2020 - 13:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 18, 2020 - 08:00 UTC

Identified

The message center isn't loading the recent messages in the mobile app. We've identified the issue and are now applying a fix.
Posted Oct 17, 2020 - 13:53 UTC
This incident affected: Mobile App.