Shopping experience is affected.
Incident Report for NextPaw
Resolved
The incident has been resolved and all the websites and shopping experience will be working properly.
Thanks for the patience. :)
Posted Nov 25, 2020 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 15:38 UTC
Identified
The websites that have integrated E-commerce are loading slowly and the shopping widgets are broken.
We've identified the issue and are applying a fix for the same.
Posted Nov 25, 2020 - 15:29 UTC
This incident affected: Websites and E-Commerce.