Message Center is Down
Incident Report for NextPaw
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 09:57 UTC
Identified
An incident was reported about the messages not attaching images successfully. This is happening only on the dashboard.

We've identified the issue and are working with our development team to rectify the same. Please stay tuned for further updates regarding the same.
Posted Oct 13, 2020 - 06:11 UTC
This incident affected: NextPaw Dashboard.